Completed
Last Updated: 16 May 2019 06:03 by ADMIN
sathish
Created on: 04 Mar 2019 12:42
Category: Form
Type: Bug Report
0
Hi please note that I have downloaded and installed trial version of telerik ui winforms. The problem is when I open child form from parent form always it takes minimum 4 seconds to load.

Hi

Please note that I have installed trial version of telerik ui winforms desktop. The problem now is when I open the child page it always takes minimum 4 seconds to load.The child page just contains the radgridview and loads just 6000records.

We are not satisfying with this performance.

Based on the support we will decide to purchase this tool.

We need your assistance asap.

1.download and install the telerik trial version for ui winforms for desktop latest version 2019. 219.

2.open new project with blank template.

3.create radform and set Radform1 as mdi form. And open a child page from this..

CHild page takes 4 seconds to load. Though child page has only grid view and loads only 6000 records

Thanks

Sathish.

1 comment
ADMIN
Dess | Tech Support Engineer, Sr.
Posted on: 04 Mar 2019 13:19
Hello, Sathish,     

Following the provided information, I was unable to reproduce the issue you are facing. Please refer to the attached gif file illustrating the behavior on my end with the specified version. I have attached my sample project. Feel free to modify it in a way to reproduce the experienced issue and get back to me with it so I can investigate the precise case. Thank you in advance. 

I am looking forward to your reply.

Regards,
Dess | Tech Support Engineer, Sr.
Progress Telerik
Get quickly onboarded and successful with your Telerik and/or Kendo UI products with the Virtual Classroom free technical training, available to all active customers. Learn More.