Declined
Last Updated: 12 Feb 2018 10:45 by ADMIN
David
Created on: 02 Feb 2018 06:06
Category: UI Framework
Type: Feature Request
0
Any version can support Microsoft .NET Framework 2.0?
Do you have a version which can support Microsoft .NET Framework 2.0? I run a sample application TelerikUIforWinFormsDemoAppsHub\BugTracker asking for Microsoft .NET Framework 4.0.

We had some PC still running Microsoft .NET Framework 2.0.
(Total attached files size should be smaller than 20mb. Allowed extensions: .zip, .rar, .jpg, .png, .gif)
1 comment
ADMIN
Peter
Posted on: 12 Feb 2018 10:45
Hi David,

Our controls supports .net 2.0 (except the RichTextEditor, PdfViewer, Spreadsheet and exports which requires .net 4.0). Our demo application requires .net 4.0 because there are examples with these controls. 
You can run the BugTracker solution with 2.0 version without problems.

I hope this helps.