Unplanned
Last Updated: 15 Jul 2021 10:02 by ADMIN
Aniket
Created on: 09 Jul 2021 01:32
Category: Kendo UI for jQuery
Type: Bug Report
0
Compatibility between KendoUI v2021.1.119 and jQuery v3.5.1

I am trying to upgrade to jQuery 3.5.1 and as per the documentation regarding compatible KendoUI versions I have upgraded KendoUI to v2021.1.119 (R1 2021). Now even though this version is compatible, I am getting warning messages from jQuery Migrate plugin as follows:

 

Wondering if this issue is known and support for the issue is on its way. Or else is it reccomended to change the minified JS files as these seems to be simple fixes.

Thanks!

1 comment
ADMIN
Neli
Posted on: 15 Jul 2021 10:02

Hi Aniket,

The warning you are getting about deprecated functions is a known issue. You can follow it here. As you will see, there is a developer assigned to the issue who is already working on it. Following your report, I have raised the priority of the item.

I hope you will find the provided information helpful.

Regards,
Neli
Progress Telerik

Love the Telerik and Kendo UI products and believe more people should try them? Invite a fellow developer to become a Progress customer and each of you can get a $50 Amazon gift voucher.