Unplanned
Last Updated: 03 May 2021 14:40 by ADMIN
Broderick
Created on: 03 May 2021 14:40
Category: Kendo UI for jQuery
Type: Feature Request
2
Change npm jQuery dependency version

Hi Team,

I would like to request that in the @progress/kendo-ui npm package to be modified so that the dependencies for jQuery will include <=3.5.1 instead of 3.5.1.  I believe that the package.json should be fixed on NPM or this will cause issues for a lot of people that use jQuery with more than just kendo.

Thank you! 

0 comments