Need More Info
Last Updated: 22 Jan 2020 14:46 by ADMIN
avidal
Created on: 18 Nov 2015 08:33
Category: Chart
Type: Feature Request
5
Align vertical axis zero for multiple vertical axis chart
When I create a chart with multiple axis, if an axis has negative values and others don't, the zero is wrong positioned on the Y axis with negative values. Currently it can only be positioned manually with min and max values. It would be great a new option to do it automatically. Example: http://dojo.telerik.com/IYavE
3 comments
ADMIN
Alex Hajigeorgieva
Posted on: 22 Jan 2020 14:46

Hi,

We are currently reviewing our feedback portal and would like to get some input on this item.

Is this still a feature that that you would like to see built-in? 

Look forward to hearing back from you.

Kind Regards, 

Alex Hajigeorgieva
Progress Telerik

Get quickly onboarded and successful with your Telerik and/or Kendo UI products with the Virtual Classroom free technical training, available to all active customers. Learn More.
avidal
Posted on: 19 Nov 2015 14:54
I posted my question in stackoverflow without any reply some weeks ago. http://stackoverflow.com/questions/33285553/wrong-zero-on-y-axis-in-charts-multi-axis-with-some-negative-values

Some days ago I created a support ticket:
http://www.telerik.com/account/support-tickets/view-ticket.aspx?threadid=987828


They told me that it can't be make automatically and I must to configure min and max values of the axis. So they suggested to me create a new feature request here.

avidal
Posted on: 18 Nov 2015 09:02
It is exactly the same tha's happening to me. Is there any solution fo this?