In Development
Last Updated: 16 Oct 2019 14:37 by ADMIN

If you create a File > New > Telerik Xamarin UI project, the Android project will not build. 

The following errors are provided:

  • Failed linking file resources / Project Android
  • <adaptive-icon> elements require a sdk version of at least 26. / Project Android /File icon.xml
  • <adaptive-icon> elements require a sdk version of at least 26. / Project Android /File icon_r.xml

I am using the VS 2019 16.3.2 and the accompanying d16-3 releases of Xamarin SDKs

Xamarin  - 16.3.0.274 (d16-3@06531f8)

Xamarin.Android SDK  - 10.0.0.43 (d16-3/8af1ca8)