Won't Fix
Last Updated: 15 Jan 2016 15:37 by ADMIN
If you have WriteOnly property in your Data Item and you set a collection of DataItems as ItemsSource of LocalDataSourceProvider, RadPivotGrid and RadPivotFieldList will not show any data.
Won't Fix
Last Updated: 15 Jan 2016 11:54 by ADMIN
ADMIN
Created by: George
Comments: 1
Category: UI for WPF
Type: Bug Report
1
This happens only when using XBAP Full Trust Application.

´╗┐Initially when floating a pane with mouse, the ToolWindow is misplaced. If the user release the dragged window and click the header again, works fine.´╗┐
Won't Fix
Last Updated: 13 Jan 2016 12:03 by ADMIN
Won't Fix
Last Updated: 12 Jan 2016 16:31 by ADMIN
Won't Fix
Last Updated: 12 Jan 2016 16:19 by ADMIN
Won't Fix
Last Updated: 12 Jan 2016 14:55 by ADMIN
ADMIN
Created by: Telerik Admin
Comments: 1
Category: RichTextBox
Type: Bug Report
3

			
Won't Fix
Last Updated: 12 Nov 2015 13:16 by ADMIN
ADMIN
Created by: Rosen Vladimirov
Comments: 4
Category: ContextMenu
Type: Bug Report
2
If you change the language and the headers of the menu items at runtime, in some cases RadContextMenu is cut and doesn't show full content of the headers.
Won't Fix
Last Updated: 21 Aug 2015 15:23 by ADMIN
ADMIN
Created by: Sia
Comments: 0
Category: Chart
Type: Bug Report
0
ScatterSeries PointMarks are not centered when they have different size set. You need to set negative margin to center them again.

The XAML team has recently reviewed this issue and will not be addressing it as at this time the team is focusing on the bugs impacting the highest number of developers. If you have encountered this issue and it is blocking for your work please contact us through the support ticketing system with details on your setup and a reference to this item.
Won't Fix
Last Updated: 21 Aug 2015 15:19 by ADMIN
Missing tick mark on plot area axis (value = 0), when the other plot area axis is not visible.

The XAML team has recently reviewed this issue and will not be addressing it as at this time the team is focusing on the bugs impacting the highest number of developers. If you have encountered this issue and it is blocking for your work please contact us through the support ticketing system with details on your setup and a reference to this item.
Won't Fix
Last Updated: 21 Aug 2015 15:12 by ADMIN
ADMIN
Created by: Velin
Comments: 0
Category: Chart
Type: Bug Report
0
To reproduce this problem, create a pie chart with only two datapoints.  The two values for DataPoint.YValue is "1770399000000" and "100" repectively. The resulting pie chart does not display.  Only the labels can be seen. 

The XAML team has recently reviewed this issue and will not be addressing it as at this time the team is focusing on the bugs impacting the highest number of developers. If you have encountered this issue and it is blocking for your work please contact us through the support ticketing system with details on your setup and a reference to this item.
Won't Fix
Last Updated: 21 Aug 2015 15:11 by ADMIN
ADMIN
Created by: Sia
Comments: 0
Category: Chart
Type: Bug Report
0
Tooltips do not appear when there is FlowDirection set to "RightToLeft" of Grid container.

The XAML team has recently reviewed this issue and will not be addressing it as at this time the team is focusing on the bugs impacting the highest number of developers. If you have encountered this issue and it is blocking for your work please contact us through the support ticketing system with details on your setup and a reference to this item.
Won't Fix
Last Updated: 30 Jul 2015 08:28 by ADMIN
Create content control and change the content in it -when the content contains RadDock the WPF window lose focus.

The XAML team has recently reviewed this issue and will not be addressing it as at this time the team is focusing on the bugs impacting the highest number of developers. If you have encountered this issue and it is blocking for your work please contact us through the support ticketing system with details on your setup and a reference to this item.
Won't Fix
Last Updated: 24 Jul 2015 13:32 by ADMIN
Setting IsFilled property of the MapPathFigureView to False has no effect. The figure is not shown at all.

The workaround is to use MapShapeFill and set Fill = Transparent.

The XAML team has recently reviewed this issue and will not be addressing it as at this time the team is focusing on the bugs impacting the highest number of developers. If you have encountered this issue and it is blocking for your work please contact us through the support ticketing system with details on your setup and a reference to this item.
Won't Fix
Last Updated: 22 Jul 2015 13:48 by ADMIN
CheckState of the RadTreeViewItem is lost when a child item is added programmatically in the Items Collection. When the Items collection is just rechanged ( Items  = new ObservableCollection<DataItem>) checkstate is NOT lost.

Please use CheckBoxes in DataTemplates.


The XAML team has recently reviewed this issue and will not be addressing it as at this time the team is focusing on the bugs impacting the highest number of developers. If you have encountered this issue and it is blocking for your work please contact us through the support ticketing system with details on your setup and a reference to this item.


Won't Fix
Last Updated: 22 Jul 2015 13:38 by Corey
ADMIN
Created by: Petar Mladenov
Comments: 1
Category: TreeView
Type: Bug Report
5
When a checked item is loading on demand its check state is lost.
This issue is applicable for both WPF and Silverlight.
And the issue is present always (no matter if the RadTreeView is databound, virtualized, etc).

Edit: Please use the approach from this help article if you need checkboxes in the RadTreeView.
http://docs.telerik.com/devtools/wpf/controls/radtreeview/how-to/howto-tri-state-mvvm.html

The XAML team has recently reviewed this issue and will not be addressing it as at this time the team is focusing on the bugs impacting the highest number of developers. If you have encountered this issue and it is blocking for your work please contact us through the support ticketing system with details on your setup and a reference to this item.

Won't Fix
Last Updated: 22 Jul 2015 13:32 by ADMIN
We select a RadTreeViewItem by setting its property IsSelected to "True".
As a result, first "SelectionChanged" event is fired and second  - "Selected" event is fired.
If the selection is made "normally", by selecting an Item (with the keyboard or the mouse), the above events are fired in reversed order - first the "Selected" event and second the "SelectionChanged" evnet.

The XAML team has recently reviewed this issue and will not be addressing it as at this time the team is focusing on the bugs impacting the highest number of developers. If you have encountered this issue and it is blocking for your work please contact us through the support ticketing system with details on your setup and a reference to this item.

Won't Fix
Last Updated: 22 Jul 2015 13:31 by Eisa Baker
Tree is Virtualized and bind to colelction of DataItems.
On a button click, we add new Dataitem with IsInEditMode = true (bound to IsInEditMode of the RadTreeViewItem).
The new Item is in edit mode but the textBox in the ItemEditTemplate has no DataContext so no actual editing  can be performed.

Scenario casn be solved with adding the item, then switch its editmode in dispatcher:
DataItem item = new DataItem() { Name = "Item Editable" };
             
            (this.tree.ItemsSource as ObservableCollection<DataItem>).Insert(0, item);

            Dispatcher.BeginInvoke(new Action(() =>
            {
                item.IsInEditMode = true;
            }), DispatcherPriority.Loaded);

The XAML team has recently reviewed this issue and will not be addressing it as at this time the team is focusing on the bugs impacting the highest number of developers. If you have encountered this issue and it is blocking for your work please contact us through the support ticketing system with details on your setup and a reference to this item.

Won't Fix
Last Updated: 22 Jul 2015 12:11 by ADMIN
If virtualization is enabled, the RadTreeView resets the IsExpanded state of the root items to 'false' upon binding when child items are created.

The XAML team has recently reviewed this issue and will not be addressing it as at this time the team is focusing on the bugs impacting the highest number of developers. If you have encountered this issue and it is blocking for your work please contact us through the support ticketing system with details on your setup and a reference to this item.
Won't Fix
Last Updated: 22 Jul 2015 12:06 by ADMIN
ADMIN
Created by: Telerik Admin
Comments: 0
Category: TreeView
Type: Bug Report
3
When usgin PageDown key the final offset is different when using the End key. More over, the scroll event is fired several times when using the end key (3 in my case). Attached project reproduces the problem.

The XAML team has recently reviewed this issue and will not be addressing it as at this time the team is focusing on the bugs impacting the highest number of developers. If you have encountered this issue and it is blocking for your work please contact us through the support ticketing system with details on your setup and a reference to this item.