Won't Fix
Last Updated: 21 Aug 2015 15:19 by ADMIN
Missing tick mark on plot area axis (value = 0), when the other plot area axis is not visible.

The XAML team has recently reviewed this issue and will not be addressing it as at this time the team is focusing on the bugs impacting the highest number of developers. If you have encountered this issue and it is blocking for your work please contact us through the support ticketing system with details on your setup and a reference to this item.
Won't Fix
Last Updated: 21 Aug 2015 15:23 by ADMIN
ADMIN
Created by: Sia
Comments: 0
Category: Chart
Type: Bug Report
0
ScatterSeries PointMarks are not centered when they have different size set. You need to set negative margin to center them again.

The XAML team has recently reviewed this issue and will not be addressing it as at this time the team is focusing on the bugs impacting the highest number of developers. If you have encountered this issue and it is blocking for your work please contact us through the support ticketing system with details on your setup and a reference to this item.
Won't Fix
Last Updated: 21 Aug 2015 15:11 by ADMIN
ADMIN
Created by: Sia
Comments: 0
Category: Chart
Type: Bug Report
0
Tooltips do not appear when there is FlowDirection set to "RightToLeft" of Grid container.

The XAML team has recently reviewed this issue and will not be addressing it as at this time the team is focusing on the bugs impacting the highest number of developers. If you have encountered this issue and it is blocking for your work please contact us through the support ticketing system with details on your setup and a reference to this item.
Won't Fix
Last Updated: 21 Aug 2015 15:12 by ADMIN
ADMIN
Created by: Velin
Comments: 0
Category: Chart
Type: Bug Report
0
To reproduce this problem, create a pie chart with only two datapoints.  The two values for DataPoint.YValue is "1770399000000" and "100" repectively. The resulting pie chart does not display.  Only the labels can be seen. 

The XAML team has recently reviewed this issue and will not be addressing it as at this time the team is focusing on the bugs impacting the highest number of developers. If you have encountered this issue and it is blocking for your work please contact us through the support ticketing system with details on your setup and a reference to this item.