Declined
Last Updated: 07 Dec 2017 09:39 by ADMIN
Created by: Harsha
Comments: 1
Type: Bug Report
1
Though I have overridden the mail template for an individual alert, It is picking up the Configuration | Mail Templates | Data Alert External User for an external email address. However, internal email address gets the right one. 

Please help me resolve this. 
Declined
Last Updated: 25 Nov 2016 13:58 by ADMIN
Created by: sankar
Comments: 1
Type: Bug Report
0
I am using Telerik Reports Server Q1 2016. I have two problems while configuring the Authentication in Reports server. 

1. Save button hides behind the footer. 
Am unable to see the save button for the authentication section. I have set the position in the developer tools and makes it visible. 

2.The external authentication settings cannot be validated.
I am getting this error while saving the authentication settings. 
Please refer the sample values i given in the field. 

Enabled: True
Metadata URI : https://customFederationServer/FederationMetadata/2007-06/FederationMetadata.xml 
Relying Party ID : http://mylap-3918:83 (url of the application)
Authority: https://customFederationServer/adfs
Client ID: 1234

When i enter the above details and click on save button, i got an error "The external authentication settings cannot be validated". 

Any information would help. 

Thanks,
Sankar
Declined
Last Updated: 29 Nov 2017 08:09 by ADMIN
No matter what I try, I get this error when previewing a report:

An error has occurred while processing Report 'SomeReport': Unable to establish a connection to the database. Please, verify that your connection string is valid. In case you use a named connection string from the application configuration file, make sure the name is correct and the connection string settings are present in the configuration file of your application. ------------- InnerException ------------- Format of the initialization string does not conform to specification starting at index 0.

However, everything works great while in the designer.

Any info would help.

Thanks,
-John
Declined
Last Updated: 25 Nov 2016 14:42 by ADMIN
Created by: Craig
Comments: 1
Type: Bug Report
1
The current version of reporting service seems to have issues with the newer servicestack libraries. The only way I could get the ServiceStack Service implementation to work is to use the following dependencies (attached). What is the official supported version of ServiceStack and when will newer version be supported?