Declined
Last Updated: 04 Sep 2019 09:02 by ADMIN
ADMIN
Created by: Chavdar Dimitrov
Comments: 1
Category: UI for ASP.NET AJAX
Type: Bug Report
6

			
Declined
Last Updated: 13 Oct 2014 14:50 by ADMIN
Declined
Last Updated: 13 Oct 2014 14:25 by ADMIN
Declined
Last Updated: 19 Jan 2017 09:36 by ADMIN
ADMIN
Created by: Telerik Admin
Comments: 2
Category: Gauge
Type: Bug Report
5

			
Declined
Last Updated: 13 Oct 2014 14:52 by ADMIN
ADMIN
Created by: Rumen
Comments: 0
Category: UI for ASP.NET AJAX
Type: Bug Report
4

			
Declined
Last Updated: 12 Jan 2015 16:54 by ADMIN
Declined
Last Updated: 01 Oct 2014 12:43 by Nick
ADMIN
Created by: Dimitar
Comments: 1
Category: AsyncUpload
Type: Bug Report
3
 RadAsyncUpload does not upload files in iOS 8 Safari. After selecting a file/files for upload, their upload remains as pending and never reaches the end of the process.
Note: there is a known iOS 8 Safari issue with <input type="file" />
Declined
Last Updated: 19 Jan 2015 16:25 by ADMIN
Vertical Column Headers using rgRotateHeader seem to be a different, less readable, font than the regular horizontal column headers.  Please see attachment.  All those column headers are set to the same font.  To my eye, the rotated headers look quite poor.
Declined
Last Updated: 10 Dec 2014 05:26 by Yousef Salimpour
Created by: Yousef Salimpour
Comments: 3
Category: ComboBox
Type: Bug Report
3
In ComboBox If somehow focus is moved to dropdown element (e.g. when user clicks on a header, or on load more items button) then arrow keys and keyboard support won't work anymore.
It can be fixed by simply setting dropdown tabindex to say 1 and attaching ComboBox's own _onKeyDown handler to dropdown keydown too.
Declined
Last Updated: 01 Nov 2013 13:06 by Elena
Created by: Nicomedis
Comments: 1
Category: UI for ASP.NET AJAX
Type: Bug Report
2
Hi, 

I have problem on RadComboBox  display on ie 10, 
I'm using telerik RadMultiPage to display several page. 
one of page exists radcombobox .

when I refreshing screen inside on radmultiPage display of radcombobox is okay, but 
when I using other control RadTabStrip  to load page (wrap in rad ajax panel) into radmultipage , and radcombobox is broken. RadCombobox like  truncated or display 80% , right side of rad combobox not displayed.
But this is working fine on ie 9 and chrome. only on ie 10 radcombobox not displayed correct.
I attached images to help this error.

There is code in rad multi page

<telerik:RadAjaxPanel ID="RadAjaxPanel1" runat="server">
       <telerik:RadComboBox ID="RadComboBox1" runat="server">
        </telerik:RadComboBox>
</telerik:RadAjaxPanel>

whats wrong with ie 10, because working fine in ie 9 and chrome

 
Declined
Last Updated: 04 Sep 2019 09:08 by ADMIN
Created by: Jacob
Comments: 1
Category: Grid
Type: Bug Report
2
The following steps create this issue:
1. Use html 4
2. Use telerik AJAX (For consistency)
3. Set a radgrid with some columns that reach beyond the extent of its element (such that it requires horizontal scrolling). Use at least four columns. One being the GridClientSelectColumn.
4. Have the following settings:
Control Settings: 
AllowPaging=true,AllowSorting=true,AllowFiltering=true,AllowFilteringByColumn=true,AllowMultiRowSelection=true

Control Events Used: NeedDataSource,OnItemDataBound
Client Settings:
EnablePostBackOnRowClick=false,Resizing AllowColumnResize=true, Selecting AllowRowSelect=true,UseClientSelectColumnOnly=false,Scrolling,AutoGenerateColumns=false,AllowScroll=true,UseStaticHeaders=true

Important note: Retain data on the server, rebind, and, on item databound, select the previously selected rows.

Set up a button to perform some action on the selected rows and have this action use AJAX such that this action depends on the currently selected rows in the RadGrid.

5. Scroll away from the selection checkboxes
6. Select some rows in your RadGrid
7. Perform your action with AJAX
If all was set up correctly, your grid should have been rebound with the previously selected rows re-selected. The RadGrid should still be scrolled to its previous position.
8. Perform your action with AJAX again. Here's the bug, the grid states that it has no selected items; however, the client shows that there are items selected in the UI.

This may be related to "RadGrid's last selected item index is not persisted correctly when two or more postbacks are triggered from external controls."
Declined
Last Updated: 27 Jan 2016 14:49 by ADMIN
ADMIN
Created by: Telerik Admin
Comments: 1
Category: UI for ASP.NET AJAX
Type: Bug Report
2
Improve web parts rendering in Editor
Declined
Last Updated: 17 Mar 2015 14:49 by ADMIN
ADMIN
Created by: Vasya Stankova
Comments: 1
Category: Grid
Type: Bug Report
2
It is possible to have "{4} | Page {0} of {1}, items {2} to {3} of {5}" (all 6 parameters) for PagerTextFormat, but not just "items {2} to {3} of {5}".
Declined
Last Updated: 26 Nov 2015 09:56 by ADMIN
Declined
Last Updated: 05 Mar 2015 08:48 by ADMIN
Our project  works fine with .Net 3.5  with Telerik 2009.2.701.35  version.

When it is migrated to .Net 4.5 framework.  
It throws error like this.
"0x800a139e - Microsoft JScript runtime error: Sys.WebForms.PageRequestManagerServerErrorException: 
Object reference not set to an instance of an object."

Detailed Error message is given.


Unhandled exception at line 3, column 69963 in http://localhost:57537/...../Telerik.Web.UI.WebResource.axd?_TSM_HiddenField_=ctl00_DefaultMasterScriptManager_TSM&compress=1&_TSM_CombinedScripts_=;
;AjaxControlToolkit,+Version=4.5.7.725,+Culture=neutral,+PublicKeyToken=28f01b0e84b6d53e:en-US:f3ec7948-9e31-4562-b526-b0088d3f7327:
ea597d4b:b25378d2;Telerik.Web.UI,+Version=2013.1.417.45,+Culture=neutral,+PublicKeyToken=121fae78165ba3d4:
en-US:42f3bd03-686e-4514-94d4-9dc03944a160:16e4e7cd:ed16cbdc:f7645509:24ee1bba:19620875:874f8ea2:f46195d3:490a9d4e:bd8f85e4:
2003d0b8:e330518b:1e771326:c8618e41:b7778d6c:e085fe68:8e6f0d33:6a6d718d:8674cba1:7c926187:c08e9f8a:a51ee93e:59462f1:
aa288e2d:82923ac3:58366029

0x800a139e - Microsoft JScript runtime error: Sys.WebForms.PageRequestManagerServerErrorException: 
Object reference not set to an instance of an object.

If there is a handler for this exception, the program may be safely continued.




So it is upgraded to Telerik  2013.1.417.45 version.  It is throwing  same error.  [Even tried with Latest Telerik AspnetAjax Q2 version is also throwing the same error]


I suspect that the error might be because the AjaxRadManager  and/or  skins which is implemented from  Telerik.Web.UI. Skins.dll  is causing the 
trouble. 
 
Declined
Last Updated: 26 Feb 2015 17:11 by ADMIN
http://demos.telerik.com/aspnet-ajax/htmlchart/examples/charttypes/columnchart/defaultcs.aspx
Try it with Stacked mode checked and minvalue set to 5000 on Y settings!
Declined
Last Updated: 03 Nov 2014 15:01 by ADMIN
We are using version 2012.Q3 of Telerik, for the RadGrid control.

Once we updated to VS 2013 Update 2, we experienced a rendering problem on our development machines for all RadGrids on our site.

Upon further review we found out that this was due to the Browser Link feature in VS 2013. Browser Link appears to inject code between the development environment and the web server(s).

We were able to fix this upon finding an article pointing us towards the Browser Link feature. However it did take quite a while to figure out the issue, so we wanted to pass this along so that you could create a Knowledge Base article about this so that others can find the solution more easily and quickly.

Resolution:
Add the following item to the AppSettings section of the Web.config
<add key="vs:EnableBrowserLink" value="false" />

References:
http://weblogs.asp.net/imranbaloch/archive/2013/10/23/messy-html-and-js-errors-when-you-install-visual-studio-2013.aspx

http://stackoverflow.com/questions/19513631/radgrid-rendering-differently-in-different-machine-of-100-same-application-when

http://www.asp.net/visual-studio/overview/2013/using-browser-link 
(what is Browser Link)
Declined
Last Updated: 03 Nov 2014 12:29 by Elena
Created by: Padmasinh
Comments: 2
Category: Grid
Type: Bug Report
2
My Sort order of records is persisting in normal radgrid but when i am using radgrid with grouping its not persisting.

The ragGrid during page load are as folllows.

Customer group Name        Customer Name      Sort Order
Group 1
                                              Very High                    1
                                                High                          2
                                               ABC                           3

and the filer for columns format are as follow

<telerik:GridBoundColumn HeaderText="Customer Name" FilterControlAltText="Filter column1 column"
                                    DataField="Name" UniqueName="Name" FilterControlWidth="150px" AutoPostBackOnFilter="true"
                                    HtmlEncode="true" CurrentFilterFunction="Contains" ShowFilterIcon="false">
                                </telerik:GridBoundColumn>

And when i filter the grid on customer name with "high" word the grid shows results as follow

Customer group Name        Customer Name      Sort Order
Group 1
                                                  High                        2
                                              Very  High                   1
                                               
And i am needdatasource event then also this problem occurring so please provide me any solution.
1 2 3 4 5 6