Declined
Last Updated: 20 Jan 2015 15:38 by ADMIN
Created by:
Comments: 1
Category: Calendar
Type: Bug Report
1
Hi everyone. I got an issue when I used RadCalendar under IE10. There is a big blank area on the right of this control after I clicked next month or next year for navigation. But it displayed OK under Firefox.
Does anyone get this problem? Is there any solution to fix it?  
Thank you.
Declined
Last Updated: 14 Feb 2014 06:44 by ADMIN
Created by: Phillip Moore
Comments: 1
Category: Calendar
Type: Bug Report
1
I placed a RadMonthYearPicker on my page.

<telerik:RadMonthYearPicker DateInput-DateFormat="MMMM, yyyy" DateInput-DisplayDateFormat="MMMM, yyyy" Skin="MetroTouch" ID="MYPickerEnd2" CssClass="MYPickerEnd2" runat="server" />

var monthyearpicker = $find("<%= MYPickerEnd2.ClientID %>");

I am getting null every time.

On my page I am getting this as the client id: ctl00_MainContent_AnalyticOutline_MYPickerEnd2

I was going to use javascript to open the RadMonthYearPicker when clicking on some specific text on our page.
Declined
Last Updated: 01 Nov 2013 13:06 by Piyushkumar
Hi,
Reported & Replicated so far on IE 9.
I have an APS.net user control containing 2 RadDateTimePickers.

The UI gets screwed on IE 9 on first load. (Screenshot attached) Icons become available when we click on Calander icon link for 2-3 times and then after it is available on subsequent loads in same scenario.

I am the one who recommended Telerik in my team and our implementation is pending just because of this as many of our clients use IE 9. Please fix ASAP or suggest simple work around.

Thanks,
Piyush
Declined
Last Updated: 25 Sep 2015 10:51 by ADMIN
Created by: muthamilselvan
Comments: 1
Category: Calendar
Type: Bug Report
0
Hi,

While tabout from my Telerik.RadDatePicker Control ,Some of my controls(i.e) in my UI. Disappears .Its not loading .If focus the raddatepicker again then those controls are reloaded. Because of this my Client can't enter his input and  I am struggling with Raddatepicker control. Please help me how to rectify this serious problem .

THanks & Regards,
Muthu
+91-8344434306
Declined
Last Updated: 01 Nov 2013 13:06 by ADMIN
Declined
Last Updated: 01 Nov 2013 13:06 by ADMIN
Created by: Andreas
Comments: 1
Category: Calendar
Type: Bug Report
0
From my point of view the RadDatePicker misinterprets date entries in ISO 8601 format.

The result of DateTime.Parse("2013-11-12") is "12. November 2013" for every culture setting (correct).

If i enter "2013-11-12" (yyyy-mm-dd) into the RadDatePicker textbox the result is "11. Dezember 2013" (wrong).

It should be possible to enter a date in the culture specific notation as well as according to ISO standard.

Regards,
Andreas