Declined
Last Updated: 04 Sep 2019 09:02 by ADMIN
ADMIN
Created by: Chavdar Dimitrov
Comments: 1
Category: UI for ASP.NET AJAX
Type: Bug Report
6

			
Declined
Last Updated: 13 Oct 2014 14:50 by ADMIN
Declined
Last Updated: 13 Oct 2014 14:52 by ADMIN
ADMIN
Created by: Rumen
Comments: 0
Category: UI for ASP.NET AJAX
Type: Bug Report
4

			
Declined
Last Updated: 12 Jan 2015 16:54 by ADMIN
Declined
Last Updated: 26 Nov 2015 09:56 by ADMIN
Declined
Last Updated: 01 Nov 2013 13:06 by Elena
Created by: Nicomedis
Comments: 1
Category: UI for ASP.NET AJAX
Type: Bug Report
2
Hi, 

I have problem on RadComboBox  display on ie 10, 
I'm using telerik RadMultiPage to display several page. 
one of page exists radcombobox .

when I refreshing screen inside on radmultiPage display of radcombobox is okay, but 
when I using other control RadTabStrip  to load page (wrap in rad ajax panel) into radmultipage , and radcombobox is broken. RadCombobox like  truncated or display 80% , right side of rad combobox not displayed.
But this is working fine on ie 9 and chrome. only on ie 10 radcombobox not displayed correct.
I attached images to help this error.

There is code in rad multi page

<telerik:RadAjaxPanel ID="RadAjaxPanel1" runat="server">
       <telerik:RadComboBox ID="RadComboBox1" runat="server">
        </telerik:RadComboBox>
</telerik:RadAjaxPanel>

whats wrong with ie 10, because working fine in ie 9 and chrome

 
Declined
Last Updated: 19 Mar 2015 09:02 by ADMIN
ADMIN
Created by: Rumen
Comments: 2
Category: UI for ASP.NET AJAX
Type: Bug Report
2

			
Declined
Last Updated: 27 Jan 2016 14:49 by ADMIN
ADMIN
Created by: Telerik Admin
Comments: 1
Category: UI for ASP.NET AJAX
Type: Bug Report
2
Improve web parts rendering in Editor
Declined
Last Updated: 13 Aug 2014 12:47 by ADMIN
Declined
Last Updated: 17 Mar 2015 09:13 by ADMIN
ADMIN
Created by: Hristo Valyavicharski
Comments: 0
Category: UI for ASP.NET AJAX
Type: Bug Report
1

			
Declined
Last Updated: 27 Mar 2019 14:12 by ADMIN
ADMIN
Created by: Rumen
Comments: 1
Category: UI for ASP.NET AJAX
Type: Bug Report
1
We are current experiencing a whitescreen with Telerik UI Controls for asp.net Ajax in chrome browser when the zoom level is less than 100. We observed a white screen instead of the rendered controls within main content area of our masterpage. The masterpage has several sections, header, left, mainconten, right and footer sections all divided by RadSplitter/RadPane controls. I attached a sample solution and screenshots of the observed issue.

Step to Reproduce:

- Open solution in Visual Studio

- Run choosing Chrome Browser

- Resize browser to 90%

- Reload the page

Expected

Page is rendered

Observed

White screen in the main content area

See attached screenshots
Declined
Last Updated: 29 Oct 2014 12:39 by ADMIN
ComboBox in native render mode does not add ID / NAME attributes to the select element.
Declined
Last Updated: 14 Mar 2014 08:50 by ADMIN
Declined
Last Updated: 12 Mar 2015 09:56 by ADMIN
Declined
Last Updated: 23 Jun 2016 21:49 by John
Declined
Last Updated: 24 Apr 2015 13:37 by ADMIN
It was bug in the Firefox, and now works as expected. Here is markup for testing:
<script runat="server">  
    protected void RadTextBox1_TextChanged(object sender, EventArgs e)
    {
        newText.Text = RadTextBox1.Text;
    }  
</script>
<asp:Label runat="server" ID="newText"></asp:Label>
<telerik:RadTextBox runat="server" ID="RadTextBox1" AutoPostBack="true" OnTextChanged="RadTextBox1_TextChanged"></telerik:RadTextBox>
<asp:Button Text="submit" runat="server" />
Declined
Last Updated: 10 Aug 2015 07:17 by ADMIN
GridDragDropColumn cannot be dragged when added to a dynamically created Grid. The issue can be reproduced with the following code:

    override protected void OnInit(EventArgs e)
    {
        RadGrid gr = new RadGrid();
        gr.ID = "testGrid";
        gr.AutoGenerateColumns = false;
        gr.NeedDataSource += gr_NeedDataSource;
        GridDragDropColumn columnDrag = new Telerik.Web.UI.GridDragDropColumn();
        columnDrag.HeaderStyle.Width = Unit.Pixel(40);
        columnDrag.HeaderText = "Drag";
        fileExplorer.Grid.Columns.Add(columnDrag);
        //gr.MasterTableView.Columns.Add(columnDrag);
        
        gr.ClientSettings.AllowRowsDragDrop = true;
        gr.ClientSettings.Selecting.AllowRowSelect = true;
        Page.Controls.Add(gr);
    }
Declined
Last Updated: 21 Jan 2015 11:24 by ADMIN
Created by: Olias Becker
Comments: 3
Category: UI for ASP.NET AJAX
Type: Bug Report
1
When binding a RadGrid (client-side) containing a GridTemplateColumn as described in various Telerik posts, binding for that column seems to work for the first few rows, then seems to stop producing the markup for the asp:Label within the ItemTemplate. Therefore, the remaining items in the grid are empty for that column. 

I have isolated the issue in the attached test files and provided a screenshot of the result.
Declined
Last Updated: 20 Jan 2015 15:01 by ADMIN
Created by: Sushil
Comments: 1
Category: UI for ASP.NET AJAX
Type: Bug Report
1
I have a Rad Grid with modal popup option for insert and update operation. When i insert or update some record for this rad grid the modal pop up doesn't close by clicking on save button in Internet Explorer 10 and hence the record is not saved. It works fine with previous versions of Internet Explorer and also with other browsers like Chrome and Firefox. Find the attachment for a related snapshot.
1 2 3 4 5