Completed
Last Updated: 24 Nov 2017 17:09 by Carl
ADMIN
Created by: Antonio Stoilkov
Comments: 16
Category: ImageGallery
Type: Feature Request
17
Support for NavigateUrl as implemented in other controls like RadLightBox. The idea is to redirect to a specific URL when clicking on an image.
Completed
Last Updated: 22 Jun 2015 13:57 by ADMIN
Completed
Last Updated: 07 Jul 2016 12:40 by ADMIN
Created by: Matt
Comments: 1
Category: ImageGallery
Type: Feature Request
2
Add print and save buttons to the toolbar that allows you to print or save the selected image.
Completed
Last Updated: 26 May 2015 08:46 by ADMIN
The ClientImageLoaded client-side event doesn't fire for the first loaded image when DisplayAreaMode="Image".

The issue can be reproduced for the following configuration:

        <telerik:RadImageGallery runat="server" Width="600px" Height="480px" DisplayAreaMode="Image">
            <ClientSettings>
                <ClientEvents OnImageLoaded="imageLoaded" />
            </ClientSettings>
            <ThumbnailsAreaSettings ThumbnailWidth="140px" Width="140px" Position="Left" ScrollOrientation="Vertical" />
            <Items>
                <telerik:ImageGalleryItem ImageUrl="images/Image1.png"/>
                <telerik:ImageGalleryItem ImageUrl="images/Image2.png" />
                <telerik:ImageGalleryItem ImageUrl="images/Image3.png" />
                <telerik:ImageGalleryItem ImageUrl="images/Image4.png" />
            </Items>
        </telerik:RadImageGallery>
        <script>
            function imageLoaded(imageGallery, args) {
                alert(args.get_image().src);
            }

        </script>
Completed
Last Updated: 16 Jul 2015 07:52 by ADMIN
ADMIN
Created by: Angel Petrov
Comments: 0
Category: ImageGallery
Type: Bug Report
0

			
Completed
Last Updated: 16 Jul 2015 07:51 by ADMIN
ADMIN
Created by: Angel Petrov
Comments: 0
Category: ImageGallery
Type: Bug Report
0

			
Completed
Last Updated: 24 Jun 2016 13:11 by ADMIN
Created by: Matt
Comments: 2
Category: ImageGallery
Type: Feature Request
0
I would like to have a simple way to add a watermark to images being displayed in the Image Gallery without altering the original image.
Completed
Last Updated: 19 Mar 2019 14:23 by ADMIN
ADMIN
Created by: Peter Milchev
Comments: 0
Category: ImageGallery
Type: Bug Report
0

			
Completed
Last Updated: 16 Jul 2015 08:39 by ADMIN
Completed
Last Updated: 13 Aug 2015 14:49 by ADMIN
ADMIN
Created by: Angel Petrov
Comments: 0
Category: ImageGallery
Type: Feature Request
0

			
Completed
Last Updated: 12 May 2015 13:21 by ADMIN
Completed
Last Updated: 23 Jun 2014 06:42 by ADMIN
Completed
Last Updated: 08 Apr 2014 10:15 by ADMIN