Won't Fix
Last Updated: 28 Sep 2017 14:06 by ADMIN
Won't Fix
Last Updated: 19 Mar 2019 14:26 by ADMIN
Load in IE this demo: http://demos.telerik.com/aspnet-ajax/editor/examples/overview/defaultcs.aspx

Enter in HTML mode - <p><a href="stm:b4f0c9ac-9a08-4c9f-8caf-39ccd4a83fc9" class="stm" contenteditable="false">Statement 111</a></p>

Switch to Design mode

Search for Statement with the Find and Replace dialog

The dialog won't be able to locate and highlight the link
Won't Fix
Last Updated: 13 Sep 2017 06:45 by ADMIN
Won't Fix
Last Updated: 08 Nov 2018 20:51 by ADMIN
The correct format should be ISO 8601:
([CreateDate] >= '2013-06-22T00.00.00') AND ([CreateDate] <= '2013-06-22T23.59.59'

Workaround: https://www.telerik.com/support/kb/aspnet-ajax/grid/details/get-sql-compliant-filterexpressions-from-radgrid
Won't Fix
Last Updated: 25 Apr 2017 13:28 by ADMIN
ADMIN
Created by: Anton
Comments: 1
Category: UI for ASP.NET AJAX
Type: Bug Report
1
The issue can be workarounded by calling preventDefault of the mousedown event when ComboBox item is clicked:
<telerik:RadScriptManager runat="server" />
<script>
	var onDocumentClick = Telerik.Web.UI.RadComboBox.prototype._onDocumentClick;
	Telerik.Web.UI.RadComboBox.prototype._onDocumentClick = function (e) {
		if (!e) e = event;

		var target = e.target || e.srcElement;

		while (target.nodeType !== 9) {
			if (!target.parentNode || target == this.get_element() || target == this.get_dropDownElement()) {
				e.preventDefault();
				return;
			}

			target = target.parentNode;
		}
		onDocumentClick.call(this, e);
	};
</script>

<telerik:RadComboBox ID="RadComboBox1" runat="server" RenderMode="Lightweight" OnClientBlur="OnClientBlur"
	CheckBoxes="true">
	<Items>
		<telerik:RadComboBoxItem Text="Item1" Value="1" />
		<telerik:RadComboBoxItem Text="Item2" Value="2" />
		<telerik:RadComboBoxItem Text="Item3" Value="3" />
		<telerik:RadComboBoxItem Text="Item4" Value="4" />
	</Items>
</telerik:RadComboBox>

<script>
	function OnClientBlur(sender, args) {
		console.log("Blur event");
	}
</script>
Won't Fix
Last Updated: 29 Sep 2015 11:51 by ADMIN
ADMIN
Created by: Danail Vasilev
Comments: 1
Category: UI for ASP.NET AJAX
Type: Bug Report
0

			
Won't Fix
Last Updated: 29 Sep 2015 07:02 by ADMIN
ADMIN
Created by: Ianko
Comments: 1
Category: UI for ASP.NET AJAX
Type: Bug Report
0
Using the RadEditor with Auto or Mobile mode in a RadWindow is impossible because JS error are thrown when dialog is shown. 

For the time being, the most proper solution for this case is using the Lightweight mode for RadEditor.
Won't Fix
Last Updated: 25 Sep 2015 11:44 by ADMIN
Won't Fix
Last Updated: 28 Nov 2016 15:12 by ADMIN
ADMIN
Created by: Angel Petrov
Comments: 1
Category: UI for ASP.NET AJAX
Type: Bug Report
0

			
Won't Fix
Last Updated: 08 Sep 2015 13:21 by ADMIN
The dragging clue element is shown before the actual dragging of the element in the Grid is initiated (immediately after the item is clicked). The problem is reproducible in Chrome.

Comment: The problem is not reproducible in the following TreeView demo:
http://demos.telerik.com/aspnet-ajax/treeview/examples/functionality/draganddropnodes/defaultcs.aspx

Steps to reproduce:
1. Open http://demos.telerik.com/aspnet-ajax/grid/examples/columns-rows/rows/drag-and-drop/defaultcs.aspx
2. Click over an item (just mouse-down, without moving the mouse nor full click)
Result: The dragging clue is shown without actual moving of the mouse pointer
Won't Fix
Last Updated: 15 Jul 2015 10:49 by ADMIN
The issue is caused by a bug in the KB3057839 windows update. The bug has been reported to Microsoft and can be tracked at the following link:

https://connect.microsoft.com/VisualStudio/feedback/details/1475291

Currently the only workaround is to revert the KB3057839 update on the production server.
Won't Fix
Last Updated: 26 Jun 2015 10:53 by ADMIN
ADMIN
Created by: Maria Ilieva
Comments: 0
Category: UI for ASP.NET AJAX
Type: Feature Request
0
The grid adds the correct Aria-Selected attribute, but JAWS does not work
Won't Fix
Last Updated: 15 Jun 2015 14:31 by ADMIN
Won't Fix
Last Updated: 15 Jun 2015 11:31 by ADMIN
A sample project for reproducing the issue is attached:

Each of the pages in the ContentUrl properties has an alert("PageName") displayed at pageLoad.

1, Brows the Default.aspx - an alert - page1 occurs

2. Select Level 2 tab, which would load the subTab - Page4 and the "page4" alert should be shown.

Problem : In addition to the "page4" alert - the "page5" alert is raised and the page5.aspx had been loaded along with page4.aspx.

----------------------------------

Workaround:
To workaround this issue, set the PageViewID property of the parent tab to be with the same value as the PageViewID property on the selected child tab.

<telerik:RadTabStrip runat="server" ID="RadTabStrip1" MultiPageID="rmpPages" Width="100%">
    <Tabs>
        <telerik:RadTab Text="Level 1" Selected="true" PageViewID="page1">
            <Tabs>
                <telerik:RadTab Text="Page 1" PageViewID="page1" Selected="true" />
                <telerik:RadTab Text="Page 2" PageViewID="page2" />
                <telerik:RadTab Text="Page 3" PageViewID="page3" />
            </Tabs>
        </telerik:RadTab>
        <telerik:RadTab Text="Level 2" PageViewID="page4">
            <Tabs>
                <telerik:RadTab Text="Page 4" PageViewID="page4" Selected="true" />
                <telerik:RadTab Text="Page 5" PageViewID="page5" />
                <telerik:RadTab Text="Page 6" PageViewID="page6" />
            </Tabs>
        </telerik:RadTab>
    </Tabs>
</telerik:RadTabStrip>

<telerik:RadMultiPage runat="server" ID="rmpPages">

    <telerik:RadPageView runat="server" ID="page1" ContentUrl="page1.aspx" Selected="true" />
    <telerik:RadPageView runat="server" ID="page2" ContentUrl="page2.aspx" />
    <telerik:RadPageView runat="server" ID="page3" ContentUrl="page3.aspx" />
    <telerik:RadPageView runat="server" ID="page4" ContentUrl="page4.aspx" />
    <telerik:RadPageView runat="server" ID="page5" ContentUrl="page5.aspx" />
    <telerik:RadPageView runat="server" ID="page6" ContentUrl="page6.aspx" />

</telerik:RadMultiPage>
Won't Fix
Last Updated: 18 Feb 2016 13:31 by Dennis
Won't Fix
Last Updated: 10 Nov 2015 11:08 by ADMIN
ADMIN
Created by: Ianko
Comments: 1
Category: UI for ASP.NET AJAX
Type: Bug Report
0
Under IE10 and 11 the CrossFade animation causes a random flickering. 
Won't Fix
Last Updated: 14 Jun 2016 23:14 by Bryan
Won't Fix
Last Updated: 08 Mar 2017 16:02 by John
Won't Fix
Last Updated: 18 Aug 2017 15:47 by Miguel Angel
ADMIN
Created by: Pavlina
Comments: 2
Category: UI for ASP.NET AJAX
Type: Bug Report
0

			
1 2 3 4 5