Back

Support VB.NET 15.0

Right now the converter does not support newer language features like the ?. operator and is practically useless for any modern VB code. See this file as an example:
https://github.com/ljw1004/platform-specific-analyzer/blob/master/PlatformSpecificAnalyzer/PlatformSpecificAnalyzer.vb

My request is please support the latest VB.NET 15.0 language, thanks.
https://en.wikipedia.org/wiki/Visual_Basic_.NET#2017_.28VB_15.0.29
» Post Comment

Comments (0)

 
No comments, yet. Be the first!

Post Comment

Your Comment :
Commenting is disabled when the portal is unlicensed.
Select...